Problem
Die Wärmepumpe zeigt den Code "Err P9" an. Er startet nicht.
Ursache
Der Code "Err P9" kann das Ergebnis eines Gaslecks in Ihrer Wärmepumpe oder in der elektronischen Platine sein.
Auflösung
Der Code "Err P9" ist in erster Linie ein gasbedingtes Problem.
Überprüfen Sie bitte den Druck, der auf dem Manometer an der Vorderseite Ihrer Wärmepumpe angezeigt wird (wenn sie ausgeschaltet ist). Die Nadel auf dem Manometer muss einen Druck in PSI anzeigen, der der Außentemperatur entspricht (z. B. 200PSI entspricht etwa 20° Celcius, )

Wenn die Nadel des Manometers mehr als 10° über der Außentemperatur anzeigt, liegt wahrscheinlich ein Gasleck in der Wärmepumpe vor. Bitte erstellen Sie eine Servicedatei (hier verfügbar)
Wenn die Nadel des Manometers weniger als 10° im Vergleich zur Außentemperatur anzeigt, ist der Fühler möglicherweise nicht angeschlossen oder die Platine ist defekt.
- Um an die Elektronikplatine zu gelangen, entfernen Sie bitte den Deckel der Wärmepumpe und der Elektronikbox.

- Vergewissern Sie sich dann, dass der Niederdrucksensor (Niederdrucksensor auf dem Elektronikplan) mit der Elektronikplatine verbunden ist, indem Sie Ihren Schaltplan verwenden.
Bei den Modellen Jetline und Jetline2 Bei den Modellen Premium/Selection und Premium/Selection Wifi

Wenn das Problem trotz des korrekten Anschlusses weiterhin besteht, raten wir Ihnen, die Elektronikplatine auszutauschen.
Wenn Ihr Produkt außerhalb der Garantiezeit liegt, können Sie Ersatzteile auf unserer Website bestellen (link zur Bestellseite für Ersatzteile).
Wenn Ihr Produkt noch unter die Garantie fällt, füllen Sie das Formular (hier verfügbar) aus und fügen Sie Ihre Kaufrechnung und ein Foto des Problems bei.