⚡Verlichting buiten werking

Probleem : 

De warmtepomp is aangesloten, maar de display gaat niet aan.

Oorzaak : 

Als de warmtepomp niet start, kan het probleem worden veroorzaakt door verschillende elementen in de display zelf, de elektronische kaart of de transformator.

 

Oplossing :

3 opties:

1) De storing komt van de display

Zorg ervoor dat de kabel van de display goed is aangesloten. Daarvoor :

- Open het deksel (voor warmtepompen die het hebben)

- Zorg ervoor dat de kabel goed is aangesloten

- Als de box nog steeds niet aan gaat, controleer dan of de spanning op het aansluitblok in S1 en S2 correct12V is (alleen voor JETLINE- en JETLINE2-modellen), of dat de kabel goed is aangesloten op de elektronische kaart (zie FAQ uw display licht niet op)

* Si vous disposez bien du 12V, le boitier de commande est défectueux et doit être changé.

* Si il n'y a pas du 12V, veuillez vous référer au point 2

 

2) De elektronische kaart is defect

Let op, de volgende handelingen vereisen kennis van elektriciteit en de hulp van een professional.

Om toegang te krijgen tot de elektronische kaart, moet de bovenklep van de warmtepomp worden losgemaakt door de schroeven die eromheen zitten te verwijderen. Nadat het deksel is losgemaakt, identificeert u de elektrische kast van de warmtepomp en verwijdert u ook deze deksel. Eenmaal verwijderd:

- Zorg ervoor dat alle draden goed zijn aangesloten.

- Controleer of de LED op de elektronische kaart brandt of knippert.

* Als de kaart niet knippert, is het noodzakelijk om de voeding stroomopwaarts van de kaart te meten, d.w.z. bij het aansluitblok voor de elektrische aansluiting (de storing kan inderdaad van uw elektrische voeding komen)

* Als de 220V arriveert maar er is geen 12V, raadpleeg dan punt 3

* Als de stroom correct is (220V en 12V) en de kaart blijft uit, moet deze worden vervangen.

 

3) De transformator is defect

In het laatste geval is het mogelijk dat de transformator verantwoordelijk is voor de storing:

- Controleer de spanning op de transformator ingang (220V)

- Controleer de uitgangsspanning (12V)

* Als u geen ingangsspanning meet, komt het probleem van het elektronische kaart

* Als je geen spanning meet aan de uitgang (12V) van de transformator, komt het probleem van de transformator

 

Als uw product niet meer dan 2 jaar of meer dan 3 jaar garantie heeft voor de Jetline Premium alleen (, kunt u de reserveonderdelen op onze website bestellen.

Als uw product nog steeds onder de garantie ( minder dan 2 jaar of minder dan 3 jaar is voor het Premium-assortiment alleen ), open dan een servicebestand, het bijvoegen van uw aankoopfactuur en een foto van het probleem als bijlage en het serienummer. 

Laatste update : 2-11-2023 12:05:20